How to turn off spell check 2

Description of the issue:
Spell check comes up when writing entry but it’s turned off in setting.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
nothing
Actual Result (gifs and screenshots are welcome!):
I don’t see how to add pictures here but will add below.
Expected result:
Turning off spell check so it doesn’t cover text (in this case a captcha)
Reproduces how often:
always
Operating System and Brave Version(See the About Brave page in the main menu):
window 10 , [Version 1.47.171 Chromium: 109.0.5414.87 (Official Build) (64-bit)]
Additional Information:

I hope to add pictures to show that the spell check is turned off.
Another picture to show why it poping up when I write is a problem.


1 Like

Hello there @NotThatSmart, try opening your main profile in private or guest mode to see if you are prompted with a spell check. If it does not prompt, try disabling your extensions to see if this is the cause of the issue.

You can open a Guest Window by going to Main menuOpen Guest window:

  1. On your computer, open Brave.
  2. At the top right, click MenuMore toolsExtensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

Tried private, it’s still there.
I turned off all the extentions, still there.
Windows ?!
Edit: I found it it was in windows.
That brings the question which should I use, I guess windows will have it in every program so that makes sense to keep using that.
thanks

1 Like

If you would like to keep the Windows spellcheck enabled you can do it, if you would like to use the one on our browser you can just go to brave://settings/languages > Spell check to enable it again.

If you have any other comments or concerns let me know or open a new community post so we can further help you.

Regards :lion: