How to turn it off

brave://settings/autofill