How to stop videos from autoplaying?

I have turned on chrome://settings/content/autoplay but still websites are autoplaying videos. Super annoying. It seems I can only set global settings to allow or ask. Not block. The block if only available on individual websites.

I’ve also tried digging around the flags and set chrome://flags/#autoplay-policy to “Document user activation required.”

How can I disable autoplaying?

@the-brave-new-world can you share a screenshot of your setting? Below, it’s show that autoplay is set to “block”.

autoplay


sorry it is Danish, I can’t change the UI language

But there is something strange happing. Regardless wheter that toggle is on or off, the text underneath Autoplay in chrome://settings/content doesn’t change to reflect the current settings - it always say ask - unlike all the other settings, those change to reflect the setting.

This is happening with me, too. See this thread I made which doesn’t have a response yet:

https://community.brave.com/t/brave-doesnt-always-block-autoplay-on-android-windows-7/69857

And I just discovered another site that does it:

Unlike the link from the referenced thread that has an unblockable autoplay video, the one linked here from heath.com is of the intermittent variety where you have to refresh a few times to get it to block autoplay.

Version 0.67.112 Chromium: 76.0.3809.62 (Official Build) beta (64-bit)

This topic was automatically closed after 30 days. New replies are no longer allowed.