How to stop push notifications

android

#1

How do I stop annoying push notifications in Brave android running 6.0.1 on a Nexus 7 (13)? There are numerous and often identical.

All the instructions I find don’t seem to apply.

Thanks for any help.


#2

Hi @machinist60,

You can try:

  • Open Brave Settings page
  • Go to Site Settings
  • Find Notifications settings
  • Look for sites that you want
  • Click on the URL and “Clear & Reset”

It’ll clear the permission. Hope that can help.
Thanks
:slightly_smiling_face:


#3

One of these two will solve your problem.
Method1:
On your Android device, tap Apps > Settings > MORE.
Tap Application manager > DOWNLOADED.
Tap on the Arlo app.
Select or clear the check box next to Show notifications to enable or disable push notifications.
Method2:
Open your device’s Settings app.
Tap Apps & notifications Notifications.
Pick the options you want as your device’s defaults. On lock screen. Allow notification dots. Blink light. Default notification sound. Swipe fingerprint for notifications. Do Not Disturb.
Thanks


closed #4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.