How to make realaudio files play instead of download

How do I make Brave play realaudio files(.ram/.rm) when I click on them instead of downloading them? I checked all through settings but couldn’t find anything related to this issue. Or is this not possible?

Brave Version 1.32.106 Chromium: 96.0.4664.45 (Official Build) (32-bit)
Windows 10 Pro 21H1 32bit

Wow, RealAudio, that’s something I haven’t heard (no pun intended) in a long time.

I’m not sure if it can play them natively, do you have another player installed?

Using Firefox, when I click on the .ram link, it asks if I want to save or open. I always click open and it launches my audio player. Google Chrome downloads then launches the audio player. Opera just downloads. Edge asks what I want to do. I have the .rm file association in Windows set to my audio player. Is download only the only choice or is there some way to change that I haven’t found?

After you do download one, do you get this option in the Downloads bar?

image

Sorry not to get back sooner, wrapped up in other problems. I clicked the “Always open this type of file” and it does now play the .ram file but it uses the wrong player. So I guess it is now a windows problem to fix. Thanks for the help.

1 Like