How to install yippy search engine as default

Trying to install yippy as the default search engine and I can get it to add as “Other search engine” but cannot make it as default.
Her are my inputs:
Edit search engine
Search engine
URL with %s in place of query

How can this issue be reproduced?

Expected result:

Version 1.22.71 Chromium: 89.0.4389.114 (Official Build) (64-bit)

Additional Information:

What happened after you add the search engine? A screenshot or short recording will be helpful too.

It just does not show up as a choice for default.

I’m able to set Yippy as default SE @dta116 .

  1. Adding Yippy to the list


  1. Make default option when clicking 3 dots menu (orange box)


Yes thank you. I thought since it did not show up in the dropdown list it was not considered. I never thought to look at the options.

1 Like

No problem. :grinning:
Will close this issue for now.

Feel free to open a new one if you have any questions or issues.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.