How to install Brave in elementary os Juno

linux

#1

Hi, I am unable to install Brave browser in elementary os Juno following the instruction for Ubuntu 16.04+.
Please help me to install.


closed #2

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.