How to get rid of the 'side panel' (Reading List, Bookmarks. etc.)

Somehow (I don’t know how) I ended up with a side panel display on the right side of my screen.

I don’t know how to get rid of it.

I’ve clicked all the buttons that were there one by one, and they all disappeared.

But the column, which currently lists ‘Bookmarks’, doesn’t have an ‘x’ in the upper right corner. (Why doesn’t it?)

How to get this column to close?

Thanks.

(I’ve read the article on this topic and have reviewed the suggested (“Your topic is similar to…”) forum post. No luck. My setting even says ‘Never’ for the Sidebar, but it’s not going away.)

Mac OS Mojave (10.14.3)
Brave Beta (not the latest v.)

image

2 Likes

Maybe this is a ‘Private Window’ issue?

I just found that when in the sidebar in a regular window a right (or left) arrow option to Show/Hide the sidebar appears down at the bottom. (The net effect of choosing either option is pretty slight.)

Those arrows don’t display in a Private Window.

There is only a ‘gear’ icon which, if clicked, displays the Settings page.

@mk7z I’m guessing you hit the shortcut to open it. Even if you have it set to never show, if you hit the keyboard shortcut, it will open. The default keyboard shortcut on Windows would be Ctrl+B. I’m not sure what it is on Mac, but you can take a look through your Shortcuts options in Brave’s settings to see.

Toggle Sidebar is the one that has something by default. If you want to delete that shortcut, you just mouseover it and you’ll see an x appear. Click it to remove the existing shortcut. And you can instead click on Add if you’d like to assign some other key combination to make it work.

Weird, that doesn’t exist for me at all.

2 Likes

PLEASE ESCALATE!!

I’ve lost 25% of my screen because I can’t find a way to remove the sidebar in Private windows.

Again, my setting for the sidebar is “NEVER”.

Thanks.

(so far, only occurring in Private windows)

image

Bingo… “Cmd-b”.

Thank you. Thank you. Thank you.

(But why only in Private windows?)

1 Like

You don’t see ‘<’ and ‘>’ when you mouse over the sidebar down at the bottom, with the pop-up I included in one of my last posts? (Only in regular windows for me. I don’t see those in a Private window.)

1 Like

I’m so grateful. ctrl+B made the sidebar/reading list go away. I wish there was some way you could be informed that you accidentally used the shortcut so you could figure out how to undo the damage.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.