How to disable zoom widget

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
How can this issue be reproduced?

1.how to permanently disable zoom widget on every web page
2. shows up on every web page top right corner
3. double click only hides it until refresh

Expected result:

Brave Version( check About Brave):

Additional Information:

@mudpuppy,
I do no believe there is a way to disable zoom entirely for all sites. Is there a particular reason the widget is bothering you?

sometimes it covers up important words underneath, and I don’t need it. why would a rarely used widget be permanently placed to stain every web page without possibility to disable? it makes no sense .

@mudpuppy you mean this?
image

zoom
only In Brave , I have this zoom widget at top right corner of almost every web page. Do you not?

@mudpuppy no, I don’t, never seen it before :confused:, you sure it is from brave?

thanks for sharing with me. Turns out it was an extension that got imported with all the others when I started using brave recently. I removed it easily. Again thanks for helping me out here. Great browser. I changed from vivaldi which was gettting really slow for me. :grin:

1 Like