How to disable webtorrent?

First, I want to say that I love the new brave-dev browser and have been using it daily. Great job guys!

My biggest annoyance though, is that starting with the brave-dev update of a few weeks ago, all torrent/magnet links are opening in webtorrent instead of the app I have associated with those file types in my OS (OS X). How do I configure or disable this behavior? No webtorrent extension shows up in extensions settings and I’ve spent hours scouring google for a fix to no avail. Please advise.


Closing in favor of Is there any way to disable webtorrent?