How to disable this popup?

3312

i don’t want to update the latest update is slow on my lapto for some reasons i needed an older version

1 Like

@maverk,
I’m not sure there is a way. I can ask but I think it will continue to bug you (for good reason). Is there a particular reason you don’t want to update the browser?

yes because the latest version is slow on my laptop

I think that sacrificing speed for safety is worth it — if you’re staunch on this, I would recommend waiting until the next browser update is available and then downloading that one as well and testing to see if it is still slow.

Additionally, I’m curious by what you mean when you say the latest version of the browser is “slow” — do you mean that websites are slow to load? Is the app slow to open? What exactly is the behavior?

1 Like

Hello @maverk

i found 2 way

  1. this the command i found --simulate-outdated-no-au based on https://superuser.com/a/1617586

  2. also not sure how you disabled the auto update did you rename the update folder if yes then try to disable the brave update service

but i recommend to update as Mattches said for security reason

hope one of them help you and have a nice day :slight_smile:

the flag works but it still shows me this red bar
3312000

@maverk

do you use linux am i right?

i tried it just opens the browser in full screen with bunch of taps

could you try the 2nd way i mentioned earlier ?

or how you disable the auto update?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.