How to disable the translator?

Hello, I’ve been using the Brave web browser for a year. There have been no problems so far. Recently, Brave introduced a translator to the browser. At first I was glad because I had to have a plugin for this. But at least the plugin could be turned off. The translator built into Brave annoys me terribly, it turns on when it wants and can’t be turned off. And you can’t turn it on either, it has to turn itself on. Does anyone know how to turn it off??

1 Like

Go to settings → Languages → Disable ‘offer to translate pages’.

1 Like