How to disable simplified search

Description of the issue: Where is the option to turn off simplified version of Brave when searching?

How can this issue be reproduced? : after the internet speeds were minimal

Expected result:

Brave Version : 1.48.171

I’ve tried searching on the forums, the internet, got even desperate enough to try chatGPT which kept sending me to ‘‘Allow Simplified Media Controls’’ in the Brave settings, which I couldn’t find using the search option in the settings. Tried searching through the settings via the gear wheel shown in the imgur link.

You probably want this to be in the Brave Search group?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.