How to disable popup under after hover on tab

Description of the issue: After update (i think thats why) when I hover a tab, under tab will appear popup message with current website link and name. And when I right-click on tab there is less options to choose than before (there should be
How can this issue be reproduced?

  1. Open brave
  2. Hover on tab / right-click on tab
  3. Unload frustrate on your cat

Expected result: Stop showing popup under tab after hover, return me mine right-click options on tab :frowning:

Brave Version( check About Brave): 0.71.97

Additional Information:

1 Like

Thanks for reaching out!
It looks like we picked this up in a recent Chromium update. To disable this:

  1. Type brave://flags into the address bar
  2. Search for the flag #tab-hover-cards and set its value to Disabled
  3. Relaunch the browser when prompted.

Please let me know if you require any further assistance.


Okay thats solved my first problem, thanks! What about the second one?
Thats how right-click looks like in chrome (I actually want this version if possible)

And here how looks in brave

1 Like

Is there anything in particular you’re missing from the context menu shown? I believe thees context menu options are locked in for the time being.

This topic was automatically closed after 30 days. New replies are no longer allowed.