How to disable font anti-aliasing on Brave UI beta 0.59.14

windows
performance

#1

Font in browser UI, tab, menu, setting panel, etc… getting blurry and uncomfortablely anti-aliased, especially in rightclick menu and browser main menu

Steps to Reproduce (add as many as necessary): Right-click anywhere or click main menu.!

Actual Result (gifs and screenshots are welcome!):

**Expected result:**Stable and any other browsers display it well Font text looks sharp no blurring visual effect and clear to the eyes to look at Standard-right

Reproduces how often: Always since using beta.

**Brave Version(about:brave):**Beta: 0.59.14 Chromium: 72.0.3626.28

**Reproducible on current live release (yes/no): Yes. Probably all beta since then.

Additional Information: Font size set as default or increase to bigger font-size doesn’t fix it, bigger only make it looks worse. This one must be on performance or productivity tag (but no allowing additional tag), because it decrease ability of a user working with this browser.

  • I accidentally submit a post in wrong sub-box of this forum so I reported to remove it and re-submit here in beta sub-forum. I tried but I can’t remove my own post/article.

How to disable font anti-aliasing on Brave UI version 0.59.14
#2

@nnq2603,
Can you see if disabling Hardware Acceleration helps the issue?
Settings --> Advanced --> System --> Hardware Acceleration


#3

Hardware Acceleration turned off, later turn-on and turn off again doesn’t change anything in font AA visual in my case. (Already exit/quit the browser and then open up for a few times, no result).
Still the same look.


Another side by side for easy comparison side-by-side

I even thought it might be chrome part of the issue, but even went directly to “chrome://flags/#lcd-text-aa” and changed LCD text antialiasing to Disabled does no effect either. Disable Accelerated 2D canvas as a trick (at some point works in Chrome) doesn’t work here either (after many times relauch the browser). Since that I restore them to default and restart browser.

So now I literally tried all methods I could find and nothing has effect so far. Any idea?


#4

Are you using Windows 10 or Win 7?


#5

Win 7 SP1 x64 on both machine. Any other browsers and old portable version of Brave display it well. I noticed Beta has Dark theme so I tried it and remove old version all few days ago (which I didn’t often use anyway, just gave it a try, I used it for 15% of all my internet browsing last 2 months, more or less).