How to build 32bit Brave Browser for Linux (Debian Stretch)

Description of the issue:
How can this issue be reproduced?

  1. I know there is no build as 32Bit Linux version. That’s why I wanted to do it myself.

Expected result:
Brave 32Bit Linux

Brave Version( check About Brave):
Latest Version from GIT Repository

Additional Information:
I can download the sources from the GIT repository. There is also a manual for building. In the Debian forum I got the information that I could try to go this way for a 32bit package.
What’s wrong with trying it that way? Are there maybe specific 64Bit calls in the code, so that it can’t work? Do you know anything about this?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.