How to allow FB Watch to use "Full Screen"


#1

How do I allow FB to use “Full Screen”? I checked to remember my choice thinking it was asking me for my location again, and caught what it really said a bit too late. I hate seeing the comments while watching any video on FB Watch. Is there a way I can undo this?


#2

Hi @JeyProsper,

Please check Preferences > Security > Saved Site Permissions > Fullscreen access section.

There you should see FB listed. Click X next to the URL will remove the permission and it’ll ask your permission again when you try to enter full screen.

Best,
:slight_smile:


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.