How to Align Voice of Speech Option with System Settings


Description of the issue
I updated Brave this morning (Sep. 17) and started having the same issue that was described but not resolve in this closed thread from several months ago: How to change the voice of the "Speech" option
When I highlight text, then right click, and select speech>start speaking, the voice is different from the voice I have set for my system settings. I have turned my system settings voice to Alex and (more importantly) turned the speed up considerably. So my issue is that the ‘start speaking’ option is reading the text too slowly. I can get the right voice when I use my ‘option-escape’ buttons, but there are some reasons that this option is not ideal.

How can the issue be reproduced?
Do what I described above. Highlight text, Edit>Speech>Start Speaking, but have your system settings voice to something different than the default.

Expected result:
To play my systems default of selected voice.

Brave Version( check About Brave):
I am using Brave Version 1.58.127 Chromium 117.0.5938.88 (Offical Build) (arm 64)
I am on Mac OS Ventura 13.5.2 (22G91)

Additional Information:
I cannot seem to find anything about ‘accessibility’ or ‘speech’ in the settings for Brave itself.

EDIT:
The problem persists after the most recent Brave update this morning. Currently using:
Version 1.58.129 Chromium: 117.0.5938.88 (Official Build) (arm64)

UPDATE:
As of the latest update from Brave, this issue is now moot. Clicking on the Speech>Start Speaking now does exactly the same thing as Option+Esc.
The Option+Esc. way of doing things has always been glitchy, and I anticipate it will continue to be so, but I am relatively sure that those are issues with Mac OS rather than anything to do with Brave.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.