How to activate Widevine on Raspberry pi?

I just installed Brave recently (I have the version 1.50.125) on my raspberry pi 4 with Raspberry Pi OS 64bit.
Everything runs fine except for Widevine. I can’t activate it in the settings, when I tick the option it seems good but after I refresh the setting page it’s desactivated. However with Chromium it’s working fine.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.