How do you disable Brave switching to a window when a website loads in that window?

With the new update, I’ve had problems where I would enter a website in a different window to load then switching windows. Whenever the website in that window would finish loading, Brave automatically switches to that window. How do I disable this function?

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.