How do you allow javascript in certain extensions on Brave Browser?

shields
#1

Description of the issue:
I use the todoist chrome extension, however since changing to Brave I have not been able to use it. After some troubleshooting by changing different settings, I realised the problem was that javascript is disabled.

I like having javascript disabled and I know on Brave you can disable javascript globally but allow it for certain websites.

My question is if there is an option for allowing it for certain extensions too. I feel this is quite important and may explain why some other extensions I have installed have not worked also.

Brave Version: 0.60.48 Chromium: 72.0.3626.121 (Official Build) (64-bit)

0 Likes

#2

@Sarah,
Thanks for reaching out! The username “Sarah” is still available - just fyi!
We actually don’t have a way to add exceptions to extensions in this way just yet. We have it on the board though:

0 Likes

#3

Lol. Thanks, for some reason I thought I saw it was taken. :grin:

I’m glad to know it’s something you guys have already thought about. :slight_smile:

1 Like

closed #4
0 Likes