How do I set the AuthNegotiateDelegateWhitelist policy

Description of the issue:
I am connecting to a Microsoft Reporting Services website. Some of the reports I am viewing are written using pass-through authentication to a Microsoft SQL Server database on a different server. I am getting a pass-through authentication failure on these reports:

 Login failed for user 'NT AUTHORITY\ANONYMOUS LOGON'.

How can this issue be reproduced?
When running the Chrome browser, I can resolve this issue by adding the AuthNegotiateDelegateWhitelist policy into the registry at HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome and including the Reporting Services website (see

After doing this, I see the policy when I browse (in Chrome) to chrome://policy.

How do I add this (or any) policy to Brave? I can find no instructions.
Thank you in advance!

Expected result:
Ability to run a reporting services report with pass-through security

Brave Version( check About Brave):
Version 0.68.131 Chromium: 76.0.3809.100 (Official Build) (64-bit)

Additional Information:

I found this link from Chromium regarding Policies:

It says that you can write the registry keys to Software\Policies\Chromium (for Chromium builds) or Software\Policies\Google\Chrome (for Google Chrome branded builds).

Since Brave is a Chromium build, theoretically you should use:

I tried adding a Policy this way, and apparently it works.

Thank you! That causes Brave to behave as expected.

This topic was automatically closed after 30 days. New replies are no longer allowed.