How do I remove "unable to update" notice generator?

Hi community: How do I stop notices telling me that I can’t update brave because I have an old mac running os10.14.6? I’m happy with it and not about to buy a new computer to stop the passive aggressive dunnage. there must be a way. thanks :slight_smile:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.