How do i disable these annoying messages

Every 5 mins another annying message pops up FROM brave, not from a.n.other website. and i have to press close every time (top right in macbook pro)

PLEASE how do i turn this off.

1 Like

You may have “accidentally” enabled Brave Ads. Opt-in, private ads from Brave. Go to brave:rewards to disable it.

Thanks, i think its worked.

1 Like