How do I disable the Google speech to text in the URL/search bar where the icon appears when the field is empty all the way on the right side?

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:

How can this issue be reproduced?

1.tap in the URL search field and clear the field. The speech to text button will appear on the right in this field.

2.how do I disable this option? I’ve tried disabling this on the phone settings and it doesn’t disable this in brave.
3.

Expected result:

Brave Version( check About Brave):

Brave 1.56.16, Chromium 115.0.5790.138

Android 12; Build/S3RQS32.20-42-10-1-3-9

Mobile Device details

Motorola g power (2022 extra junk edition)

Additional Information:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.