How do I disable "start crypto wallets and reload" message?

I keep getting the “start crypto wallets and reload” message. Is there a way to disable it?

4 Likes

yes this is repetitive and highly annoying… sort it out

4 Likes

I’m not exactly sure, but may be toggling this to “none” disables it.
Settings -> Extensions

image

1 Like

I disabled this a couple of days ago. I believe you may be right. I’m not sure either. It seems to work. :man_shrugging:

1 Like

Ive just done it too, so will see if it works

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.