How do I delete URL autocomplete entries?


#1

I do not see any way to delete the populated entries from the URL autocomplete, either individually, or all of them. It seems to come from the history, but when I search the same words in history it brings up zero results.

Brave: 0.19.53
rev: e09025bf61debc46c03459def2501b3367f182d7
Muon: 4.4.29
libchromiumcontent: 61.0.3163.100
V8: 6.1.534.41
Node.js: 7.9.0
Update Channel: Release
OS Platform: Linux
OS Release: 3.13.0-37-generic
OS Architecture: x64


#2

The options in about:preferences#search might be helpful to you (Search Bar Options). There, you can disable what is shown in your URL/search bar. For example, you can disable whether the URL bar will return history results.


#3

I checked my settings and the auto-complete is already turned off, so it is the “show history” items that is checked. But turning it off will not delete those history entries. When I search the same words in History, it does not bring up the results for some reason. I think it is a bug?

It seems the only way to get certain items to delete is to delete my entire history? Some of the auto-complete entries are useful, but some are not, and I would like for them to not keep showing up.


#4

Plus one for this issue. I have some auto completes that take me to page 3 of a particular news site.

Like the op can’t find a way to remove these


#5

I just deleted all the history and I restarted my browser, but the auto-complete still comes up; it seems that there is no way to remove these at all?


#6

This seems to be a bug, is there a way to report it somewhere, or do topics from this forum automatically export somewhere else?