How do I always show the full url in the address bar

I’m running Brave v1.9.76 on macOS. I have looked through preferences but can find no way to stop Brave from shortening the URL I show in the address bar. It removes “https://”, it removes “www”, etc. I’d like to always show the whole URL. Is there any way to do this?

Thanks.

2 Likes

This, and the annoying changes made to the way you edit urls directly in the address bar are the reasons I finally ditched chrome after all these years. I tried to get used to these regresses, but they are too annoying.

I tried ‘brave’ today, and am disappointed to see that they’ve followed chrome with these two bugs… I hope ‘brave’ will allow us to fix this, or I’ll be off somewhere else…

i SWEAR i saw this setting somewhere before but i’ve looked around several times now and i can’t find it…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.