How can i get Brave to prompt for Spice Console file .vv to open correctly

Hi
I am using Proxmox VE to open VM’s via Spice server. When i click in any browser other than Brave i get an option to open console in Virtual Viewer to see my VM.
But Brave just downloads the link file.
Seriously why does every other browser recognise this but Brave does not?
Where do i set in Brave so it gives me an option on open viewer or download?

Does this help?

HI
I eventually fixed it same day should have removed this post.
But cheers for reply marked it solved now

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.