How can i enable captcha?

im trying to login into a few websites but the captcha gets disabled and they think that im a bot or smt, was wondering if theres a workaround this?

Turn off Script-blocking to enable captcha. You can resume blocking after you’re logged in, although some sites don’t work with scripts blocked.

its actually disabled, unless this isnt the option(see photo) image

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.