How can I desactivated THIS PLEASE¡¡¡

I have the last version of BRAVE on my TWO IMACS
But i have this problem Because When i open a new search on IMAC -1 THis same search its open in the IMAC- 2 I HATE this. Pease someone could HELP ME with thisCaptura de Pantalla 2020-12-22 a la(s) 2.23.31 p. m. Captura de Pantalla 2020-12-22 a la(s) 2.23.31 p. m.

Looks like mac handoff is enabled…

2 Likes

@R2-D2,
This is a macOS feature, not a Brave feature. I believe you simply need to disconnect the two devices from one another – see this documentation on disabling mac handoff:

1 Like

Oh looks like @megaspaz beat me too it – great support! :fist_right::fist_left:

1 Like