Horizontal tabs

My main computer displays all tabs open horizontally and the URL changes when you change tabs. On another Windows 10 machine I have and an older Windows 7 machine the tabs are stacked behind each other, which is irritating. How do I get the same view on those machines I have on my main Windows 10 machine? Thanks

1 Like

Mind adding a screenshot from the other machines that shows the issue?

On your main system (the one that works the way you want), is anything set in brave://flags ? (Anything with a non-default setting will be sorted to the top, and will have a blue dot next to it.)

1 Like

Hi:

Didn’t set anything in flags-don’t even know how to do that. I have enclosed shots of both tab formats. I just use the + button to add a tab. The horizontal is the preferred view, the other is , essentially , a pain. Both other machines show the exact same thing. I would refer to them as stacked, but unsure if there is some other term. Any help appreciated… Thanks

1 Like

That is genuinely bizarre, I have never seen that before. Is each of them opening in its own distinct window?

Do you have any extensions installed/enabled? If so, does it still happen with them all disabled?

Also, I did come across this, but it seems like maybe not the same issue as yours: https://www.reddit.com/r/chrome/comments/oefq3m/clicking_on_tab_to_activate_it_jumps_out_as/

Hi:
Yep, they open up behind each other in a separate window and disabling extensions makes no difference. Funny you should send the link to that other problem–one tab opening on a separate screen ( I use 2 monitors in my main setup- the one where the tabs are horizontal and not overlapping) as that has happened on the Brave that otherwise operates the right way… If I can’t fix the problem on the other computers I’m just going to forget about using Brave on them. Stacking the tabs so you can only see the most recent one clearly is not workable for me… thanks for looking into this.

Does the issue also occur in a Private window?

Does it happen if you create a new profile and try it in that profile? (Make sure your original profile does not have any open windows; only the new profile should be open.)

Is Hardware Acceleration enabled in Settings? (“Use hardware acceleration when available”) You could try toggling that setting and then re-launch Brave, does anything change?

Would you mind taking a short screen recording that shows the behavior?

Hi:

Somehow lost your last email, but remember it suggested creating a new profile. I tried that and it did seem to correct the major problem. i.e. the stacking of windows.They are now laid out horizonatlly as they should be so I can see all the tabs. I figured out how to import the saved passwords and favorites into the new profile also, which the new profile did not initially contain. Unfortunately, although the imports show as saved passwords etc they aren’t entering automatically, so I have to enter them manually and re-save them, but guess that is a problem I have to put up with. Thanks for all your help. No idea why this happened, but apparently something to do with profile, which I had never changed before…