History Auto Deletion No Longer Working

I have always been using clear history on exit feature and recently i reinstalled my OS on my laptop and then when i was setting up my browser , i couldnt choose that option save button for saving the options(for clearing history) , the save button is always dimmed(cant choose the option) , its still like that , its been like 2 or 3 updates ever since this problem first hit me , i thought it might be fixed in the next update , it didnt so i thought i might point it out.
i have attached an image which shows how its like.
Also please note that i could select the option once and then when i reinetalled the browser later , the problem occurred again .
Current Version: [Version 1.47.186 Chromium: 109.0.5414.119 (Official Build) (64-bit)]
OS: Fedora Workstation 37

I hope someone can help me out or if its a bug hope devs would know about it.
Thanks In Advance…:relaxed:
(Edit: Please note that it was an Official Installation using commands as given on the website (https://brave.com/linux/#fedora-centos-streamrhel))

@bahesh I’m a bit confused and want to just get some clarification. I understand the Save button being dimmed. It’s been shared by others. What is confusing to me is that you said the screenshot you shared shows that, but it seems like the screenshot you’ve shared has it active and clickable. Did you post the wrong image or can you explain the situation a bit different?

If indeed still seeing grayed out, this is an incoming fix. Currently should work in Beta and will arrive in 1.48.xx or so (at least in 1.48.129)

1 Like

oh i actually did not notice that , when i checked before making this post , it was dimmed so i was like while making this post went to the setting chose those options and took the screenshot. I will check if it appears now.
Thanks for pointing it out

i checked it , its still dimmed.
idk how it worked while i took the screenshot.

1 Like

I now understand how save button appeared in my first pic. So it actually works so the first time when we take it , its dimmed. Then pres Esc and choose it again and select the options and click on save(as it has reappeared)

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.