High CPU usage (not fixed by 1.5.114) -- Bat ledger service

After realizing that my CPU usage was through the roof over the past few days, I followed the advice in the various threads about high CPU usage on 1.5.113 by upgrading to the unofficial 1.5.114, but unfortunately, this didn’t solve the problem for me. The Task Manager reports 99.9% usage by the Bat Ledger service, but no memory footprint. The rest of the processes are well-behaved. Unsure what is going on. MacOS Catalina.

4 Likes

Worth to try Brave Browser high CPU usage lately

1 Like

I did. Didn’t work, unfortunately. Also, 1.5.114 implements that mitigation, and that is what I am running per the title — hence my starting a new thread. I think that it is a different issue with the ledger backend.

1 Like

Ah right! My mistake. :pensive:

The fix for this is coming to stable release in coming weeks.

Looking forward to it. Upgrading to 1.5.115 did not solve the problem.

1 Like

I am running v1.5.123 and still have the same high CPU issue. I am hoping for an asap fix of my favorite browser.

Confirming that it is still not fixed in 1.5.123. Should I just blow up some profile or something? What should I back up in that case?

Have no clue why the high CPU usage, but it happendbefore update and after update, bad ledger or not this existed and was not fixed in new update.

This should be fixed with the latest release 1.7.x.

1 Like

This issue was not fixed in V1.9.76

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.