"Hide the menu bar by default" setting is glitchy

bug
linux

#1

I have the “Hide the menu bar by default” setting enabled on my browser. For some reason, however, the menu bar still shows whenever I start up my browser. This can be remedied by minimizing and re-opening the browser, but this is still an annoyance I regularly experience.

Brave: 0.19.80
rev: 7d07299a5d462d3c9ae32cfbfbe7296cc57c89b9
Muon: 4.5.13
libchromiumcontent: 62.0.3202.75
V8: 6.2.414.36
Node.js: 7.9.0
Update Channel: Release
OS Platform: Linux
OS Release: 4.13.0-16-generic
OS Architecture: x64


#2

I have to press F11 twice to hide the menu bar.
I have it set “Hide the menu bar by default” as well.

Brave: 0.20.3
rev: 10ec013c90047608f8e285e934a17a67ec69667f
Muon: 4.5.3
libchromiumcontent: 62.0.3202.38
V8: 6.2.414.23
Node.js: 7.9.0
Update Channel: developer
OS Platform: Linux
OS Release: 4.4.0-98-generic
OS Architecture: x64


#3

This has been a long-running problem with Brave and it still exists. It can also be “fixed” for the session by flipping the setting off and then back on again. I know the Brave crew will get to it eventually but, in the meantime, it is definitely irritating.

Name Version
Brave 0.19.116
rev 139c117
Muon 4.5.16
libchromiumcontent 62.0.3202.94
V8 6.2.414.42
Node.js 7.9.0
Update Channel Release
OS Platform Linux
OS Release 4.10.0-38-generic
OS Architecture x64

#4

Thanks for reporting @Hunter @banko @KoHoSo and I’m sorry for late response.

There’s an issue logged for this here

I added your comment as +1 and you can track the progress on the link above.
Best,
:slight_smile:


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.