Hi. yes. 'hide the menu bar' switch


#1

i like brave.

i have one problem.

in general preferences, there is an option:

‘Hide the menu bar by default’

it is not working well.

i must turn it off then turn it on again for it to kick it in mang.

thank you.

i use linux mint with cinnamon.


#2

Hi, the issue that the option is cleared on linux distros has been recognized and under investigaton. Best,


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.