Hi, Password input still crashes on version 0.16.9

bug
linux

#1

Password Crash

Hello, I’ve been reading the forums about input password crashes, but the problem solved after they updates to 16.9 right? The problem is, I’m on 0.16.9 and still got the crash. I’ve just installed Brave last night (27 June 2017). I’ve tried to uninstall and re-install Brave but the problem is still there, the character I type is shift+/ a.k.a ? (question mark). Tried to change the mouse focus to email input and type ? and Brave still crash.
note: the recently closed tabs are recovered once I re-open Brave.

So far I’ve been using copy and paste to enter my password, I’ve been enjoying Brave’s lightweight, secure and fast browsing. But this one bug seems annoying. I’m sorry if this is a dupe post since I’ve already search around the forum. Thanks!

I’m using Linux - Ubuntu 16.04

Brave: 0.16.9 
rev: fba98fcb091b3abfa18aba7c6c0db0c7aa343589 
Muon: 4.0.2 
libchromiumcontent: 59.0.3071.86 
V8: 5.9.211.31 
Node.js: 7.9.0 
Update Channel: dev 
os.platform: linux 
os.release: 4.8.0-56-generic 
os.arch: x64

[BUG REPORT] Login crashes Brave
#2

Is this happening on any specific site?

cc: @clifton


#3

Hello @sriram, Thanks for your response.

I attempted to enter Google, GitHub, Slack (Web), and few sites. I believe none of them passed the crash. I’ve tried different passwords to some site and it works (No question mark or another shift+characters, numeric also works).


#4

Hi @jacoahmad

For Linux, we did release an update. You should be able to run apt update / apt upgrade to get the new version of Brave. I believe it will be 0.16.12 or 0.16.13 :slight_smile:

Please let us know if that resolve the issue and apologies for the delay
Thanks,
Brian


[BUG REPORT] Login crashes Brave
#5

Hi @clifton
Thats actually a quick response and update, and everything is working fine now after I update & upgrade.

Thanks guys you are awesome


#6