HELP! What version of brave for Mac El Capitan 10.11.6

Description of the issue:
I have an old Mac from beginning 2011 with El Capitan 10.11.6 installed on it. Unfortunately, Brave automatically updated and it says that this new version is not supported by El Capitan.

I don’t remember the previous version that I had but I have installed a few minutes ago 1.18.78. When I opened this version, a message appears saying that some functionalities are not available with this profile (only with newer versions).

After that, Brave updated automatically and a new message appeared: PowerPC is not supported.

Can anyone help me to find the most recent version compatible with my system please?

Investigating, but given PowerPC predates Intel. Possible no Brave build this old, but am checking. Also given the age, most sites SSL certs would fail

Thank you for your reply!

Indeed, it’s an 2.3 GHz Intel Core i5.

The initial version that I had worked perfectly fine. Actually, there is one detail that I haven’t provided correctly. Brave didn’t updated automatically, I have clicked on the button thinking that it was an updated release and not a new version…

But right now, it does update automatically. If I close the browser now, the message with PowerPC appears and I need to delete and reinstall this version of brave to use it. Keeping my browser open right now.

That’s right for SSL, happened to some sites but fortunately far from the majority.

Will surely get a new mac some time next year but this one is works perfectly fine at the moment.

Probably not much we can do, even if we could find an older build of Brave it would still fail on many secure sites (which is most of the web). We’ve had a few threads regarding cert issues regarding older iMacs. Is there any system updates still available?

Unfortunately, my Macbook Pro doesn’t support any new system update. Nothing I can do about it…

As said previously, I had maybe 10% of websites that failed with the SSL cert. The idea here is just to find the most recent version that is supported by my mac. The version 1.18.78 is supported but from my understanding there are more recent ones that can work and have the functionalities that match with my profil.

Was the next build, could try (changing the version the in the url and test various older builds)

So builds of 1.41 would be needed

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.