Help! Most of my BAT is gone!

Yesterday I had 99 BAT. Today… 6.

What happened? Where did all my BATs go? I checked my Uphold wallet and there is nothing there either. I am from NY and I, like many other NYers, have been unable to transfer the BATs to Uphold. But at least they were still showing up in Brave. Now I’m back to square one.

5 Likes

I had the exact same problem. Most, if not all for the month disappeared without a deposit occuring. It shows I’ve received 136 ads, but no BAT is reflected.

4 Likes

I’ve been collecting BATs for over two years. All of a sudden…Gone!

2 Likes

Same, my estimated earning reduced by 85.87%

2 Likes

The same thing happened to me, first i had problems with ads, the browser was paying me less than 15 ads per day and now i lost all my BAT but i have the record of ads that i have seen.

3 Likes

I’m in the same situation. Started today in 2.235 bat and now I have 0.080. what is happening with Brave?

1 Like

me pasa lo mismo, los BAT se desaparecieron! que pasa con Brave rewards?

1 Like

A new release just dropped.

Make sure you update your browsers.

1 Like

Did this work for anybody? I updated today and still haven’t gotten my BAT back.

Just updated and did NOT work for me. In fact, it’s a bit worse. Now the “Verify Wallet” button does absolutely nothing. Before it would at least throw up an error message that I needed 25 BAT to create an Uphold account. Now I click and click and nothing happens.

Also, there used to be some text inside the gray bar under the Rewards Summary with the word “verify” highlighted as a link. Now that’s gone. (see picture)

Oh yeah… still missing 93 BAT.

Same. about 25 bat gone. and I do not count the months that have not been paid…

this did not work, the update was when I lost all rewards and continue to not get them

Hi @TJS, I do not think you have truly lost your rewards. There is a known issue with the rewards counter being worked on as we speak. Hopefully we will have some news soon. :crossed_fingers:

2 Likes

Did you get all back it’s been a week??

Well, some good news. I’m back up to 99 BAT. Phew!! However, the “verify” button still does absolutely nothin.

That is good new, @atoledo. The other issue is still being sorted out…

I still haven’t gotten mine back. I’ve updated my browser twice since the problem started

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.