Having problems with private mode logging in

Description of the issue:
I often use private mode, and have been having trouble logging into certain sites while in private mode. Wikia for example always says that there was an error and to try again later. I thought it might just be that network of sites and was going to open a thread in the compatability forum, but when I tried to login to these forums in private mode, again I was refused with it saying incorrect username, password, or email. I have no idea what the heck is going on. I don’t know if it matters or not but I’m using Keepass2Android.

**Steps to Reproduce (add as many as necessary):

  1. Open Keepass2Android and select an entry for wikia or here
  2. Open Brave and using a private tab go to a wikia site
  3. Try to log in using the entry from Keepass2Android

Can’t really do screenshots on an android tablet far as I know. Not sure what I can say here that was not already said above.

Expected result:
Should allow me to login? Not sure what this entry wants in regards to this issue.

Reproduces how often:
Every single time. Doesn’t seem to matter if I turn off Brave shield or not, if I’m using a private tab it won’t work.

Operating System and Brave Version(See the About Brave page in the main menu):
Brave 1.17.75 Chromium 87.0.4280.88
Android 10 SM-T510 build/QP1A.190711.020

Additional Information:
Occasionally the wikia login page will ask for a captcha but after successfully completing it, it still spits out the same error message. Can confirm problem does not appear when using Chrome.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.