Haven't receive a single ad for a week

No more ads showing for me for almost a week.

Already checked my browser notification and it is working just fine.
Reinstall fresh copy still no luck.

OS : Macos 10.13.6 (17G14042)
Browser : Version 1.18.75 Chromium: 87.0.4280.101 (Official Build) (x86_64)

2 Likes

I guess it is time to move out from BRAVE for good. No support from the brave team and I have a bad feeling about this.

Are we being played?

1 Like

No more fix? the staff does not care to answer?

Have you read this Faq why am i not seeing brave ads

2 Likes

@jothiprasath The FAQ are useless by now, we are not getting ads anymore.

2 Likes

yeah correct FAQ is useless no more ads for months even in the supported region

Saying that the FAQ/Guide is useless because it doesn’t solve your issue is akin to calling maps useless because you can’t seem to find your way home. I assume what you meant was “I checked the FAQ throughly and I wasn’t able to resolve my issue”.

@anthonyinit @gmacar can you please send me a DM with your wallet payment ID (found on your brave://rewards-internals page. Please copy/paste the information rather than sending a screenshot so I can easily copy the text myself. I’m going to take a look on the backend and see there are any obvious issues. Please include the subject line “No Ads – payment ID” so I know that the messages are yours.

1 Like

I guess frustration strikes me at some point.

Apologize for my behavior.

I checked the FAQ thoroughly and I wasn’t able to resolve my issue.

Send you PM with all the details.

Thank you

@Mattches Any updates? send you PM 10 days ago.

@anthonyinit,
Apologies – I have hundreds of messages in my inbox. I will look for yours now.
Can you confirm for me that you’ve still not seen any ads since your last message?

1 Like

@Mattches I reinstall everything completely and received 2-3 ads after stop again and no more ads again. i can’t be uninstalling and reinstalling everyday just to get this fixed. :frowning: please kindly look into my issue

Same here. I installed the new version yesterday and, after 20 days, I got two ads (that’s it).

Hopefully we will get some answers and a fix to our issue. i have already send DM to Mattches

:slight_smile:

Hi all, I’m here because of a similar issue - I was receiving ads regularly when I first joined, but haven’t received any in months. I read the FAQ and wonder if there’s anything I can do to appear to be a better match for ads? Perhaps there’s a fault in the mechanism that assigns matches?

@Mattches
Hi, just after Christmas I stopped receiving ads on my Windows 10 laptop. I have gone through the FAQs and still no ads. I understand that I will not necessarily received 5 ads an hour but was hoping for a few more than this :-). Also have same issue on Android tablet but that stopped before Christmas.
1.19.86 Chromium: 88.0.4324.96 (Official Build) (64-bit)

Start to receive ads now. Thanks @Mattches

1 Like