Have to turn off Shields every time using LogMeIn

Description of the issue:

I work for an MSP and use LogMeIn to a very large number of machines. Every single time I connect, I have to turn Shields off, because the FQDNs are dynamic, though they all end in logmein.com. Is there a way to whitelist *.logmein.com to turn Shields off?

Exact URL of the website in question:


Did the issue present with default Shields settings? (yes/no)


Does the site function as expected when Shields are turned off?

Yes, if all the way off globally.

Does the site work as expected when using Chrome?


Brave version (check About Brave):


I just logged into LogMeIn, seems okay? Did make a recent fix (regarding logins)

I’d need more details to reproduce the issues you’re having

I don’t know that you will be able to reproduce it. The system I use, ITSupport247, is a massive third-party front-end for LogMeIn. Each machine I log into has a different LogMeIn URL, like:


and the URLs for a given machine can change every day. What I need to do, is to set Shields as turned off for everything *.logmein.com. Can this be done?

Depends where the issue is. Which shields option is causing it? Is it site-trackers? or cookies?

Don’t know. How do I find out?

Go to shields in the address bar, and just tweak the shield settings. see which of the shield settings causing it (helps us to debug the issue)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.