Hate, hate, hate the tabs "pop-up"

I don’t know who thought this was a good idea, but I despise this popup on tabs thing.

Want to send me back to Firefox? Great start.

Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

1 Like

To disable this feature or use a different style for the hover cards go to


Change from default to one of other choices. Be sure to restart for any changes to take effect
In chrome I set from default to disabled.
I do prefer Braves tabs hover cards more than Chromes. You can check a few other flags at…