Has anyone successfully gotten their camera to work on Brave Talk? Is this "feature" not available yet?

At first it said my camera permissions weren’t enabled. I had to go into browser preferences to enable as there was no choices within Talk. Now, it says I don’t even have a camera (I do).


This is what I did to make it work (Windows 11).

  1. Check here if your camera is set to work on Brave https://webcamtests.com/

If not working:

  1. Got to Windows settings and search for camera, then enable camera access and test again in the site above

  1. If not working check your internet security to allow camera in “privacy”.

NB. re-Check if camera is enabled here brave://settings/content/camera

1 Like

@CerealLover That fixed it! Thanks so much! Here’s what I think happened:

The first few times I tried, it wasn’t granted permission.
After enabling permissions, it still wasn’t working.

Then, I realized my laptop lid (with the camera) was down because I use external monitors. Because the lid was down, Brave didn’t detect any camera. :man_facepalming: I’m an idiot!

As soon as I opened my laptop lid (with camera), Brave Talk automatically detected the camera.


Brave Talk tip - Camera access toggle switch

@Proxy Glad it was fixed! You might want to mark your post (or CerealLover’s) as the solution so other community members and Brave staff know your issue was solved. :slightly_smiling_face:

@289wk thank-you for the heads up. Added to User Solutions: 1.40.x “Try this…” section.

@CerealLover and thank-you!