Hardware acceleration breaks text and images after windows 21H1 update

Description of the issue:
After updating to the latest update, I noticed a weird cypher blue cylinder replacing almost every single text, it messed slightly with formatting and is barely useable. After short research, it was not an issue that was encountered before but somewhere it said to turn off hardware acceleration, now I did it and it worked. Now everything is slower and videos not in full screen buffer very highly.

**Steps to Reproduce

Step 1: Use Brave before windows 21H1
Step 2: Download and install windows update 21H1
Step 3: Find that Brave is now broken in terms of images, texts and formatting. However some text is still shown and few images. See before and after images below.

Actual Result (gifs and screenshots are welcome!):


Expected result:


Reproduces how often:

Only when using with hardware acceleration.

Operating System and Brave Version(See the About Brave page in the main menu):

OS:
Edition Windows 10 Home
Version 21H1
Installed on β€Ž27/β€Ž04/β€Ž2021
OS build 19043.1052
Experience Windows Feature Experience Pack 120.2212.2020.0

Device name LAPTOP-AA2IE3LF
Processor Intel(R) Coreβ„’ i7-10750H CPU @ 2.60GHz 2.59 GHz
Installed RAM 16.0 GB (15.8 GB usable)
Device ID 32489DF5-168C-4754-9166-93F464C19B73
Product ID 00325-81137-75704-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

Brave:
Version 1.26.67 Chromium: 91.0.4472.114 (Official Build) (64-bit)

1 Like

Hey @swagtrapswag !

Welcome to the community :smiley:

And thank you for filling out the template! :smiley: I will report back with the Support Team to find out what may be causing your issue.

For now, can you try disabling all extensions and clearing your cookies?
To remove cookies, go to this link brave://settings/siteData and click on Remove all. (Warning : any sites that you may have logged into will be logged out and you will have to log in again).

Thank you!

Porridge

Everything seems to be working now, why did resetting all cookies fix everything?

1 Like

Did you also disable extensions? Clearing cookies gives the browser a fresh start with loading things on websites; some of the previously stored cookies were corrupted.

Porridge