Hangouts unable to make/receive calls

Description of the issue:
Using the Google hangouts extension, I’m unable to make/receive calls. No microphone or speaker appears in dropdown to select, same issue as Hangouts only partially working

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Install the Chrome hangouts extension (I’m on the up-to-date version of Mac Mojave)
  2. Attempt to dial a phone number using the extension.
  3. Attempt to select a microphone or speaker to use.

Actual Result (gifs and screenshots are welcome!):


Expected result:
should be able to select microphone/speaker and make/receive calls

Reproduces how often:
Always

Operating System and Brave Version(See the About Brave page in the main menu):
Version 0.63.55 Chromium: 74.0.3729.131 (Official Build) (64-bit)
MacOS Mojave 10.14.4

Additional Information:
All shields are set to off for https://hangouts.google.com:443, microphone set to allow, auto play is set to allow, Hangouts in settings is also enabled

@sant0s did workaround mentioned on linked thread not solve your issue?

@sant0s,
Thank you for reporting – looks like I can reproduce the issue you’re seeing as well. What’s strange is that this only seems to apply (for me) to the Hangouts extension; Attempting to make calls via the Hangouts website seems to work without issue (note that Device Recognition must be set to Allow all.

Would you mind trying this as well? Disable the Hangouts extension, visit hangouts.google.com and try to make a call as you normally would. Let me know the results.

1 Like

Confirmed that it works from hangouts.google.com without the extension

2 Likes

@sant0s,
Lovely – glad you have at least that route available to you. I will reach out to the team regarding the hangouts extension to discuss what may be causing the conflict.

This topic was automatically closed after 30 days. New replies are no longer allowed.