Hair Trigger Horizontal Scrolling in Gmail


#1

While using gmail in brave, I get unexpected “scrolling” to the previously viewed email. I tried chrome, and do not seem to have the same problem.

Is there a fix/setting for this? I’ve tried changing the Trackpad settings in System Preferences with no luck.

Early 2015 MBP, Sierra.


#2

Hi @backspaces

Could you please provide details as per the post below so we can better assist?

Thanks,
Lauren


#3

It looks like the problem has been solved. We can close this


#4

Thanks for checking this @backspaces :slight_smile:


#5