Graphical data stopped displaying on this site

**Description of the issue: The graphical data that was displaying on top of the map at this site suddenly stopped displaying. Another person confirmed it was working using IOS.

**Steps to Reproduce (add as many as necessary): Visit here - it should just work. If not then try the arrow in the grey area on the progress bar toward the bottom (https://www.swpc.noaa.gov/products/d-region-absorption-predictions-d-rap)

**Actual Result (gifs and screenshots are welcome!): Everything displays (map and text) except for the current active data display.

**Expected result: A color coded overlay should show the data.

**Reproduces how often: It stopped working suddenly and never works now.

**Operating System and Brave Version(See the About Brave page in the main menu): MX Linux
Version 1.39.111 Chromium: 102.0.5005.61 (Official Build) (64-bit)

**Additional Information: I made no changes, other than the routine MX Linux updates.

Hi

@dcolburn

Works fine on Brave, Opera and Firefox (Windows desktop) but most of the time nothing changes. See screenshots at what time it changes (07:20). A purple flash appears at 7.20, clearly visible in screenshot 1 but very difficult to so see in other 2 screenshots because very brief.

NB. I can see it only if I enable Upgrade connections to HTTPS @ brave://settings/shields

Thank you for your reply!

Here are my settings …

  1. Is java enabled @ brave://settings/content/javascript? java needed.
  2. Open brave, Hold CTRL+SHIFT+N and open the animation page in the new private window. Does it work? If working disable the problematic extension

Ctrl-Shift-N then pasted URL in - no joy.

Did you install something, or changed settings before it stops?
Does the animation work fine in another browser?

Latest update: tried it on firefox, works fine but no more flashes; I noticed that the data has been updated.

The last time I used Linux, it was around 10 years ago; I installed Kali Linux to crack wifi! Leave the post open for others to contribute.

I haven’t changed anything, other than routine MX Linux updates. I can try Firefox when I get home. Had to run a couple of quick errands and donate blood. (Fueling the car will feel like donating blood a second time.)

Interested to know if this works in other browsers as well — would actually be better to test in another Chromium based browser (Chrome, Edge, Opera, etc).

OK, just got home and opened Firefox - same failure.

So, it has to be something in MX Linux.

Also tried Firefox on another MX Linux computer - same result.

So, it seems it has to be a change MX Linux made.

UPDATE: Someone tested using MX-21.1 with Fluxbox and with Vivaldi as their browser - it worked for them.

I’m now speculating that Xfce is the common variable and something MX Linux did (or passed through) has triggered this behavior.

Does that make sense?

1 Like

The data suddenly started displaying, again, when I powered up the laptop this morning.

The only local change (of which I’m aware) was a small routine update to MX Linux last evening. (Unless Brave sent an update in the background.)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.