refused to connect

I posted here and Chris had me send a log, but I’ve never heard anything back. Still not working. I am not the only one with this issue either.

And here’s another guy with same issue.


The team is looking into this. Thank you.

1 Like

@zmaint No, you are not the only one with this issue, there are at least two others that have reported it, including myself. Hopefully it will be resolved soon and it will not affect brave rewards

1 Like

Thank you, hopefully this will be corrected soon.

1 Like

Same error here. I’m using Linux. No VPN, no Firewall.

Same here. Fedora 36 connecting from Brazil

Same here.
In the UK, PopOS (Linux), no VPN enabled.

1 Like

I’m having the same issue on my Steam Deck desktop mode after the recent update.

1 Like

Another steam deck user here. Same problem. SteamOS(arch linux)

Interesting update. My laptop, same Linux distro and Brave version, has been working fine… until today. Now Brave is doing the same thing on it. I have not updated anything since the original post. All info matches my desktop.

Just updated my system. New Brave version is 1.46.133 Chomium: 108.0.5359.71 (Official build)

On first launch, Brave rewards asked me for my country. I selected it (United States) and then was met with the old familar error: refused to connect.

So… still not working.

1 Like

Same error here…using Linux.

  • No VPN
  • UFW Firewall on or off… refused to connect.

Everyone, please see the following GitHub issue.

  1. There’s a temporary workaround. Instructions in the GitHub issue (see comments).
  2. There’s almost certainly an issue if Flatpak, as numerous users have reported this, and we’ve also reproduced it.

“Flatpaks and Snaps have extra sandboxing that sometimes breaks features”

1 Like

Brave is in my repo (not a flatpak or snap).

I tried the hacky workaround. Here’s the error when I try to relaunch the captcha in a new window:

{“message”:“Failed to create Captcha for payment ID "f474894e-24eb-4b01-8935-8af819324f2b": Error retrieving scheduled captcha ID: Unsolved captcha not scheduled”,“code”:500}

Also fun story. Yesterday once out of the very many times I used Brave, under the solve option was the option for 'later". I clicked it and everything worked fine. But on next launch of the browser it was back to the same error again.

I just tried this on my desktop, same distro, same version of Brave and it seems to have worked… at least for now. Very odd.

1 Like

Having the same issue on Steam Deck running SteamOS 3.3.2 , KDE Plasma 5.23.5.

Updated to 1.46.138 Chromium 108.0.5359.94 on my laptop on Friday. So far the issue appears to be gone.

1 Like

Hey you there… Today I was able to solve the puzzle :rofl: :rofl: :rofl:
Version 1.46.144 Chromium: 108.0.5359.128 (Official Build)
Fedora 36 / Gnome / From Brazil / No VPN / No Proxy


I’ve had no more issues on either desktop or laptop after updating to the version I mentioned above, 1.46.138 Chromium 108.0.5359.94.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.