Google text via google voice site

Description of the issue:
All of this is on my DELL windows 10 laptop - all up to date, including the latest Brave (ver. 1.1.20) as of 2019-12-13

On the google voice texting website ( )
The area that should show my text history just continuously displays a clocking circle - as if trying to download that history from Google. It never goes away and won’t allow me to do anything else on the page.

If I open the same page in Chrome - it works fine.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Just go to your google voice web page:
Obviously, you need an account. I’ve been using it for years.

Actual Result (gifs and screenshots are welcome!):

Expected result:
Should show my list of text messages and allow me to do text chat… well, here it is from Chrome:

Reproduces how often:
100% of the time as of 2019-12-12.
I did also get a windows update and have installed Node.js (and npm) from their installation exe.
I can’t honestly remember whether this was happening before those installations or not… but it shouldn’t impact things.
Also updates to Android Studio.

Operating System and Brave Version(See the About Brave page in the main menu):
Version 1.1.20 Chromium: 79.0.3945.74 (Official Build) (64-bit)
OS Name Microsoft Windows 10 Home

Additional Information:

  • I’ve tried turning Shields off - no impact
  • I’ve tried disabling all my extensions - no impact
  • cleared cache (including cookies) - no impact
  • re-loaded, refreshed, exited browser, rebooted laptop - no impact

Have not had any other issues on any other websites recently, just the google voice site, which is working fine in Chrome.
Chrome version:
…shoot… Chrome just updated when I tried to look at it, so not sure what the version was. The version is now:
Version 78.0.3904.108 (Official Build) (64-bit)

Since the Chrome browser did an update while I submitted this bug, I rebooted my system and retested to make sure that Chrome and Brave not being on the same Chromium version could be the culprit.
I still get the same bug - no difference.

Somehow my comment had gotten selected as a solution but it is not. The issue still persists, so I have to use Chrome for the google voice website. Brave will not work on that website.

Either the new version of Brave fixed this or google voice made a code change - it is now working and I’ve done nothing different other than the Brave update to [Version 1.2.42 Chromium: 79.0.3945.117 (Official Build) (64-bit)].

1 Like

Please open a new thread if you face another issue. Thanks